View unanswered posts | View active topics It is currently Mon Jan 30, 2023 7:15 am




Reply to topic  [ 1 post ] 
Solution for crash-to-desktop upon first loading screen 
Author Message

Joined: Sat Jun 15, 2013 7:46 pm
Posts: 1
Reply with quote
Post Solution for crash-to-desktop upon first loading screen
I haven't seen anything on this subject, so I thought I'd bring it up:
When I first started this game with a friend of mine a couple of days ago, he would start the game up fine, but every time I tried, the game would instantly close moments after hitting that first load screen. I checked up the forums along with him, but the only thing that seemed to come close was something about overclocking CPU issues.

What I theorize to be the problem is this: every time the load screen would come up, one of my messenger overlays would attempt to load, causing a bug, in turn causing the game to close instantly without warning, and without any message. I have three such messenger programs: Steam, Raptr, and Evolve, but the only one that activates is Evolve, since Steam doesn't have an overlay for this game, and I had disabled Raptr's. As soon as I closed Evolve, the game opened up with no problems.
Then again, it could just be some specific conflict with Evolve. Not entirely certain why this happens, just that it does, and closing it seems to work, and the overlay is the only thing I can think of.

Either way, if you're having problems even starting up the game after patching, I'd give closing any overlays a try. Or, more specifically, Evolve, if that is the case.


Sat Jun 15, 2013 8:00 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.